Skip to content
Sign UpLog In
Profile icon

Nandu XD

@NanduWasTaken
No biological Data Found
Twitter
GitHub
Website
Repls
Community
NanduWasTaken
NanduWasTaken
published an Update
1 year ago
0
Node.js-16-on-replit
Node.js-16-on-replitThis allows you to use node.js 16 on replit other than node.js 12 in replit
Node.js 16.7 on replit supports discord.js v13
I have seeing people trying to use discord.js v13 it is not supported in replit becuase you need node.js 16.6 or higher to run discord.js v13 I have a fix for this This repl is imported from my GitHub respository https://github.com/NanduWasTaken/Node.js-16-on-replit This will help you run node.js 16.7 on replit Cheers Nandu
NanduWasTaken
NanduWasTaken
shared a Post
1 year ago
I was trying to import this https://github.com/gtagamermods/Djs-Moderation-Bot.git But I clicked import the button got pressed but nothing happen I tr