Skip to content
Sign upLog in
Profile icon

The Lost Programmer Lost

@TheLostProgramm
Web Developer & Discord Bot Developer.
Repls
Community
TheLostProgramm
TheLostProgramm
shared a Post
2 years ago
Does repl.it support pytesseract???
I am trying to use pytesseract but I get this error: Traceback (most recent call last): File "/opt/virtualenvs/python3/lib/python3.8/site-packages/p
19ecal
19ecal
Because tesseract is actually an executable, you need to run these commands in the shell to install it sudo apt-get update sudo apt-get install tesseract-ocr sudo apt-get install libtesseract-dev As well as a pip installation This link is helpful https://towardsdatascience.com/read-text-from-image-with-one-line-of-python-code-c22ede074cac2 years ago
OldWizard209
OldWizard209
Go to the shell and run this command: pip install pytesseract Also here is the official Python pytesseract documentation which will guide you with the installation. Lastly, you can also use the pip install to install any pacakge 2 years ago
TheLostProgramm
TheLostProgramm
shared a Post
2 years ago
When running my code, it attempts to install tensorflow but then fails. Does anyone know how to help? Error below: Repl.it: Updating package configu
AntimatterDev
AntimatterDev
the problem its giving you is a disk quota exceeded. either its a error or your doing some huge project. the disk quota means that you have filled up all the space allowed in the area of the machine.2 years ago