Skip to content
Sign upLog in
Profile icon

Michael Tombs - Tombs

@MichaelTombsTom
Repls
Community
MichaelTombsTom
MichaelTombsTom
shared a Post
2 years ago
4
requirements.txt not working
all of a sudden, repl.it is ignoring the requirements.txt file and installing arcade 2.3 instead of the 2.0 version specified in the packager. Any rea
TestArcadeShooterWithQuiz
Pygame
TheDrone7
TheDrone7
Repl.it has migrated from requirements.txt to the poetry package manager, I'd recommend using the repl.it package manager or modifying the pyproject.toml file. Also, be sure to get rid of the requirements.txt file.2 years ago
CodeLongAndPros
CodeLongAndPros
You should look at the poetry.yaml file. That is what repl uses.2 years ago