Skip to content
Sign UpLog In
Profile icon

Debarchito Nath

@Debarchito
Simplicity is the ultimate sophistication
Kanpur, India
GitHub
Repls
Community
Debarchito
Debarchito
shared a Post
1 year ago
Easiest way to get Node v16.6+ and NPM v7.20+ for your Discord.js v13 projects!
So, Discord.js v13 is out and it requires Node v16.6+, which has become a headache. Even if you use Nix, you are stuck with v16.4 (at least at the tim
redninja25
redninja25
I get this when I replace 'node' with 'bash node' --> npm install npm ERR! code EINVALIDPACKAGENAME npm ERR! Invalid package name "bash node": name can only contain URL-friendly characters npm ERR! A complete log of this run can be found in: npm ERR! /home/runner/.npm/logs/2021-08-26T025104815Z-debug.log exit status 1 1 year ago
TikiHed
TikiHed
worked when I forked it, but not when I renamed it? node: line 1: /home/runner/MBOT-13.2/node_modules/node/bin/node: No such file or directory1 year ago