Skip to content
Sign UpLog In
Profile icon

Primebreaker

@Primebreaker
Repls
Community
Primebreaker
Primebreaker
shared a Post
1 year ago
Does anyone else have this issue?
Ever since I updated my discord bot from discord.js version 12 to discord.js version 13, it has not allowed me to start my bot. It logs an error that
JustCoding123
JustCoding123
You can't use discord.js v13 in a normal node repl. Type npm i [email protected] to downgrade the discord.js version back to v12.1 year ago