Skip to content
Curling
Profile icon
jtapostle

I'm trying to install the metasploit framework on a online system, which should work fine, but it requires root to function. Does anyone have any help on this?

Here's the command:
curl https://raw.githubusercontent.com/rapid7/metasploit-omnibus/master/config/templates/metasploit-framework-wrappers/msfupdate.erb > msfinstall && chmod 755 msfinstall && ./msfinstall

You are viewing a single comment. View All
Profile icon
jtapostle

@knzc
this was two years ago, plus I already figured it out