Upgrade Required Node.js
h
realTronsi

I'm working on a simple chat application. It works on localhost, but whenever I upload it into repl, it says "Upgrade Required".

You are viewing a single comment. View All
Answered by Coder100 [earned 5 cycles]
View Answer
Coder100

hmm... strange, schools shouldn't be able to change repl.it's behavior, but you could also manually install node.js and manually drop in the shell file at the end. @realTronsi