Ask coding questions

← Back to all posts
does anyone know why this isnt working whenever i submit the info into the nitrotype bot outline
JoshuaTucker3 (5)

So basically I have to submit the info into the html form and the form sends the data to the bot server aka test but for some reason test cant handle the info or something can someone look at the code and tell me whats up

Comments
hotnewtop
CyberHacker101 (128)

raceCheck = self.sesh.post("https://realtime1.nitrotype.com/realtime/?_primuscb=" + self.get_time() + "&EIO=3&transport=polling&t=" + self.get_time() + "&b64=1&sid=" + sid, data = sid_get_request)

It this part that's not working idk why ig ull have to figure it out^

JoshuaTucker3 (5)

@CyberHacker101 well thx for telling me what is wrong with it ill try to fix that nitrotype might have changed there server

JoshuaTucker3 (5)

@CyberHacker101 i dont think thats whats wrong i think it has to do with the json module and how it transfers the data that is inputed do you know if json had an update

CyberHacker101 (128)

might be i think i know someone that might help ya but lemme see if they still exist its been like 3 years since I've talked to em @JoshuaTucker3

CyberHacker101 (128)

lemme see ill tella if im find somethin @JoshuaTucker3

JoshuaTucker3 (5)

@adl212 if you could help that would be nice

JoshuaTucker3 (5)

you might have to fork it along with the bot outline inorder to see what i see i have it so yall cant see the people using the bot unless you own it