Ask coding questions

← Back to all posts
cannot run repl
NastyPigz

My repl's poetry keeps automatically adding a package called "orjson", and that package is broken therefore package operation fails every single time.
I checked, no package I installed has that dependency and I am not using it either.

It results in me not being able to run my repl at all, because package operation fails every time.

Voters
NastyPigz
Comments
hotnewtop
CosmicBear

Locate the file "poetry.lock" and try to find orjson. If it is there, then delete it. If that doesn't work, send a screenshot of the error.