Ask coding questions

← Back to all posts
Why has replit been so slow lately?
MemeManHimself

Hello!

So, I've been having a bit of a problem. Replit has just been running super slow, and when I went to it's homepage to see if it said anything about it, I saw a banner at the top saying this:
Experiencing high load times and instability.
I mean, I understand that, but c'mon, since does HTML take 5 minutes to run?

Answered by Zavexeon [earned 5 cycles]
View Answer
Voters
weeklyd3
zte2976exe
CybearTron
conkon300
MemeManHimself
Comments
hotnewtop
Zavexeon

Repl.it is having some issues currently with their servers apparently. I don't know for sure, but even if you're writing a HTML repl repl.it still has to save and fetch your current code before it can serve it. Also, it has to be put on a server on repl.it's side for yourrepl.yourusername.repl.co to be hosted. It looks like they're also having hosting issues, because my websites are down and so is blog.repl.it, which is hosted on repl.it.

They usually resolve these issues within a couple hours so hang tight.

MemeManHimself

@Zavexeon Ok, thanks!

DeathMario

Mee too, my websites isn't working.

RYANTADIPARTHI

It's cause repl.it is having some high loading problems.

MemeManHimself

@RYANTADIPARTHI

...read the comments I already figured this out...

RYANTADIPARTHI

@MemeManHimself oh, i'm just giving extra info.

k9chelsea2
  1. replit might not use html for its homepage 2. it would not be the frontend thats down but more the backend side of things 3. this might answer ur question idk
MemeManHimself

@k9chelsea2

I wasn't talking about it's homepage, sorry if that wasn't clear, I'm talking about my html project lol

k9chelsea2

oh oof i misread it sry, yeh i think its an issue with the hosting side of things

MemeManHimself

@k9chelsea2

It's ok lol.
Idk it might be

k9chelsea2

idk

OlauPla

I don't know but I have the same problem

adsarebbbad

Experiencing high load times and instability

high load times

MemeManHimself

@adsarebbbad

I mean what is causing it

adsarebbbad

idk, maintenance? @MemeManHimself

conkon300

@adsarebbbad WHY IS NOTHING WORKING, NOT EVEN MY REPL WORK PROPERLY, WHYY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

conkon300

@adsarebbbad Let's complain to the moderators, maybe they might have an answer?

Zavexeon

@MemeManHimself Could be a variety of issues, DDoS, unexpected server load, etc.