Ask coding questions

← Back to all posts
Whenever i create a html, css and js repl, it leads me to the "Not found error" page
Nighty78

I tried creating other repls with different languages and they all seem to be working it's just HTML, CSS and JavaScript. Why does this happen?

Voters
Nighty78
Comments
hotnewtop
sn236

@Nighty78 your project must have a index.html file

Nighty78

@sn236 uhm what do you exactly mean by that? i am confused, ik that you automatically get index.html, app.js and styles.css files when you create a repl, but when i create a repl with the language set to html, css, and js it leads me to an error page, meaning that i cannot create a repl with html, css and js

Nighty78

i have created a repl with html, css and js before

Leroy01010

try reloading (i mean close the tab and open it again) @Nighty78

Nighty78

@Leroy01010 i tried and it didn't work

sn236

@Nighty78 Can you share the screenshot of the error

Nighty78

@Nighty78 nothing that includes reloading, closing and reopening, or changing accounts works

Nighty78

@sn236 i just created a brand new repl for the screenshot

Nighty78

@sn236 it could possibly be the fact that i am using a table xD

Nighty78

@Nighty78 but other languages works its just html, css and js

sn236

@Nighty78 I can see the repl created but it's not running.

sn236

@Nighty78 You can report this by clicking on the question mark and click on report a bug or contact support

Nighty78

@sn236 wow i just went into desktop mode and it works xD

sn236
Nighty78

I also tried multiple accounts