Upgrade Required Node.js
h
realTronsi

I'm working on a simple chat application. It works on localhost, but whenever I upload it into repl, it says "Upgrade Required".

You are viewing a single comment. View All
Answered by Coder100 [earned 5 cycles]
View Answer
TheForArkLD

This message isn't for update nodejs, this message is for upgrade server.

realTronsi
realTronsi

@TheForArkLD this code works perfectly fine in localhost, so im not sure if its something with repl or what

TheForArkLD

@realTronsi ok read it

realTronsi

@TheForArkLD I know what the error is, but I just dont know how to fix it since it works fine in localhost

TheForArkLD

@realTronsi sry idk...
i cant help you sry....
can i do collab with me?
this is my reflection...

TheForArkLD

@realTronsi (i recommend use socket.io)

realTronsi

@TheForArkLD sure I can collab, I've been focusing on websockets and such

TheForArkLD

@realTronsi ok, can you make bash repl?

realTronsi

@TheForArkLD I dont know any bash, Ive been focusing on javascript and web development lately :(

TheForArkLD

@realTronsi you dont need code bash :)