Skip to content
← Back to Community
Switch custom domain to a different repl
Profile icon
h
has Hacker Plan
AdamGeisen2

I'm looking to move a custom URL from one repl to another. I tried unlinking the existing repl and changing the CNAME in my DNS to point to the new repl. When I go to link the custom domain to the new repl it says, "It looks like another repl is already linked to this domain." I've changed the CNAME in my domain DNS to reflect the new record, cleared cache and used multiple devices. It's been about five days. I was just curious if there's something else I need to do to make the switch, or if Repl.it folks need to unlink my domain on their end.

Any help is appreciated!

Voters
Profile icon
AdamGeisen2
Comments
hotnewtop
Profile icon
AdamGeisen2

I emailed with Obaida back in February and sent him some screenshots. They worked on it, and suddenly about a week ago it switched over. It's all good now, but it was a little weird. Normally it works for me just fine.

Profile icon
LeoXu2

idk usually works for me

Profile icon
lostintheabyss

same thing

Profile icon
SixBeeps

Oh yeah that should definitely not be happening. It looks like you took all the appropriate debugging steps, too.

I'd wait for other responses first, but if it ends up being that nobody else has seen this, report it to the Bugs forum.

Profile icon
ReplitCoder100

@SixBeeps 404 not found

Profile icon
SixBeeps

@ReplitCoder100 That forum, much like the one we're on now, has been deprecated. If you have a bug, post it here. Otherwise, you can get help on the Replit Discord.