Ask coding questions

← Back to all posts
Repl's console broke
h
CSharpIsGud (922)

How do I fix this, I can't do anything now.

This is me using ls, the repl itself is completely empty so there is no reason for it to be happening.

Comments
hotnewtop
Bookie0 (5969)

Can you share your code? And what is ls?

CSharpIsGud (922)

@Bookie0 I had forked it and deleted every single file and it still happened, but after like an hour later it started working properly again.

Bookie0 (5969)

@CSharpIsGud oh ok yay! does this only happen in that language? You can always report to bugs here :)

UnluckyFroggy (917)

try ctrl+d or ctrl+c

UnluckyFroggy (917)

Im not sure if thats ur prob tho.

realTronsi (911)

I'm failing to understand why ls would be the cause of this. Could you share the code? Also have you tried refreshing or forking the repl?

CSharpIsGud (922)

@realTronsi the ls was just to show the problem, it happened with anything that output, the terminal was just full of junk. I refreshed a bunch and forked it too and it still happened.
Now it works fine again for some reason.