Skip to content
Sign upLog in
← Back to Community
Replit running slow?
Profile icon
LegitGamerDude

Is replit- python repls specifically- running slow for anyone else today? Or is that just me and my computer?

Voters
Profile icon
LegitGamerDude
Comments
hotnewtop
Profile icon
Bookie0

Yep, I also think it's super slow. I get these messages like "connecting" or "retrying", as well as the replit spinning logo, or the white loading symbol, etc.

And when you press run, it takes a long time to even start executing, then actually executing. And do you sometimes get this message that says "can't edit in read only mode"?

And perhaps when you upload images or stuff like that, you can't move it as it takes so long to load?

Don't worry, I'm also getting those annoying messages. Only thing to do is wait. Or reload the page. You could also open up the shell with cmd-shift-s or ctrl-shift-s and type kill 1 which gives you a new container.

You can also report to bugs by clicking the 'get help' button on the sidebar:

Screen Shot 2021-05-03 at 5.36.36 PM

Then click 'report a bug':
Screen Shot 2021-05-03 at 5.36.41 PM

Good luck! :D

Profile icon
B2server

@Bookie0
This actually fixed the issue for me, thank you!!!

Profile icon
Bookie0

Cool, glad it helped! :)

@B2server

Profile icon
AloeBest

This is a site issue. I have the issue with html, and node.js, and python. Also, i'm glad repl aint hosting my website, just the code for testing!

Profile icon
LegitGamerDude

probably something to do with their new update to the site

@AloegelhiPlaysR

Profile icon
ANDREWVOSS

Idk about python, but c++ has been slow for me.

Profile icon
LegitGamerDude

so then it must be a site issue

@ANDREWVOSS

Profile icon
ANDREWVOSS

@LegitGamerDude
Yeah, that happens from time to time