Ask coding questions

← Back to all posts
Old ghc version in bash Repl
JonasAlaif (1)

I would like to have a Repl for my Haskell project. The default to a Bash Repl when importing from GitHub is nice, but the installed ghc version is 8.0.2. I need at least 8.6.1 for my project (a new Haskell Repl is 8.6.5 by default). Could you update the ghc version installed in a Bash Repl?

Answered by SixBeeps (5052) [earned 5 cycles]
View Answer
Comments
hotnewtop