Ask coding questions

← Back to all posts
How to make repl with node ^14.x.x version?
bodbod1198

Hi, i wanted to make minecraft bot on node.js but it said that:
Your node version is currently 12.22.0
Please update it to a version >= 14.x.x from https://nodejs.org/

How can i make repl with 14th version of node?

Voters
Leon
bodbod1198
Comments
hotnewtop
EpicGamer007

use a bash repl. for some reason, the bash repl uses node 14.