Ask coding questions

← Back to all posts
Failed To Connect, Retrying..
Zeriominus

I am constantly getting this error (Failed To Connect, Retrying..) no matter what project i try, no mather how many times i refresh, restart my pc, or close every tab and open them again.

Please stop answering me with “yOu nEeD wifI” or “chEck yOur wifI” and evening “rEfeeSh the pAge” because it’s come clear nobody is reading my post fully and just saying for me to do things i have explicitly said i’ve already done.

Answered by Bookie0 [earned 5 cycles]
View Answer
Voters
Alibama
Leroy01010
gibbsfreenergy
octopyBot
Zeriominus
Comments
hotnewtop
Bookie0

https://repl.it/bugs

its most likely a bug, happens to me too, i just wait, if it still doesnt work, fork the repl or report to bugs ^^^

octopyBot

I get this error alot. there is an easy way to shortcut this, just turn off your wifi and turn it back on, but not your router, just on your comp.
hope this helps and happy hacking!!

Zeriominus

Sadly this didn’t work; it just kept showing the error; even after restarting the wifi and PC. @octopyBot

octopyBot

@Zeriominus oh i'm sorry. that must really suck for you. sorry I couldn't help, maybe looking up how to fix this on google might come up with something?

k9chelsea2

This is a common error on repl.it and happens to all of us, i recomend as ironblockhd said report it in bugs ot you can report it in the bugs channel in the replit discord server. I have seen a lot of people say replit is being slow today it might be that

Coder100

Try forking the repl?

Zeriominus

Please read my post before replying. @Coder100

Coder100

hm, well thats what I do when it happens for me @Zeriominus

ironblockhd

https://repl.it/bugs in this case, sorry

Leroy01010

you need wifi

Zeriominus

I’m sorry but that’s the most idiotic answer i have ever heard. If I didn’t have wifi, i literally wouldn’t have posted this. @Leroy01010

Leroy01010

i'm sorry @Zeriominus

Leroy01010

but also it isn't always the case of you don't know @Zeriominus

Leroy01010

it can also be because your server restarted @Zeriominus

NZHacker808

You can just wait till it's connected

Zeriominus

You think i haven’t tried that? Please read my post again before answering. @NZHacker808

NZHacker808

@Zeriominus You selected Bookie's answer as the answer, his answer is basically mine, what do you mean I haven't read your post? Bookie said he just wait which means I am not wrong!

Zeriominus

Bookie provided an actual source of help and sent me to the correct place, the bug report site. You just told me to wait. @NZHacker808

NZHacker808

@Zeriominus OK, but his really has more infos than mine

gibbsfreenergy

If this is an apple device you have to hard-reboot your device by pressing the home and off button until it turns off and it will turn on by itself. This will fix your problem, saying from experience!

Hope it works out and have a great day cool friend!

Zeriominus

I’m sadly using a computer; not an iOS. @JosephSanthosh

gibbsfreenergy

High five! @Zeriominus

[deleted]

Check your internet connection

Zeriominus

If I did not have wifi i would not have been able to post this; please think about your post before sending it. @ImmaEatYouMan

[deleted]

@Zeriominus
lol ur right XD

EpicGamer007

Are you on a school computer or proxy? This happened to me when I used a school computer. Try to use a different computer.

Zeriominus

I’m on my one and only personal computer. @AbhayBhat