Ask coding questions

← Back to all posts
Error using Tensorflow
OveAndrGjertsen (1)

Hi. I get error using Tensorflow. What is wrong?

[EnvCommandError]
Command ['/home/runner/.local/share/virtualenvs/python3/bin/python', '-m', '
pip', 'install', '--no-deps', 'tensorflow==2.1.0'] errored with the followin
g output:
Collecting tensorflow==2.1.0
ERROR: Could not find a version that satisfies the requirement tensorflow=
=2.1.0 (from versions: 2.2.0rc1, 2.2.0rc2)
ERROR: No matching distribution found for tensorflow==2.1.0
WARNING: You are using pip version 19.2.3, however version 20.0.2 is availab
le.
You should consider upgrading via the 'pip install --upgrade pip' command.

add [-D|--dev] [--path PATH] [--optional] [--platform PLATFORM] [--dry-run] <name> (<name>)...

exit status 1

Comments
hotnewtop
minoarno (0)

@DJWang the link is gone and now I have the same problem :/