Skip to content
Can someone help me out with this?
Profile icon

I've made a game called Knife hit (based on the real game) using the application of Python, but here's the problem: there's an error: Updating package configuration --> python3 -m poetry lock Updating dependencies Resolving dependencies... [SolverProblemError] The current project's Python requirement (^3.8) is not compatible with some of the required packages Python requirement: - arcade requires Python >=3.6,<3.10 Because arcade (2.5.6) requires Python >=3.6,<3.10 and no versions of arcade match >2.5.6,<3.0.0, arcade is forbidden. So, because repl-python3-beta-atom depends on arcade (^2.5.6), version solving failed. exit status 1 Package operation failed.

It always shows this.
Also, you need to run these 2 lines of code in the shell:
cd knifehit


You are viewing a single comment. View All
Answered by Coder100 [earned 5 cycles]
View Answer
Profile icon

EDIT: I fixed it almost able to get the code to run