Ask coding questions

← Back to all posts
Configuring node version via replit file
hfsyntax

I've configured repl to use node 16.6.1 using a bash script.

//replit file
run="./update_node.sh && node index.js"

//console output

Clearly 16.6.1 is already installed and is currently in use. This error is generated from having a version of node less than 16, why is this?

Answered by lajbel [earned 5 cycles]
View Answer
Voters
kannibalistic
hfsyntax
Comments
hotnewtop
lajbel

Create a Bash Repl or fork and edit https://replit.com/@ConnorBrewster/Nodejs-16