Skip to content
Sign UpLog In
This post is read-only. Explore Repls and connect with other creators on Community.View Community
The info in this post might be out of date, check out our docs instead. View docs
12

Updated Ruby version?

TechFounder
TechFounder

Why is Rep.it still using Ruby version 2.5.5? Is there a way to update our environment to 2.7, the current version? This shouldn't be difficult for them to do?

3 years ago
You are viewing a single comment. View All
1
theangryepicbanana
theangryepicbanana

@ArtemShadovskiy
yep it's coming soon. the issue we've had is that ubuntu bionic (which is what repls run on) doesn't provide anything newer than 2.5.x. we've figured out a solution that should be out sometime in the near future

2 years ago