Skip to content
Sign upLog in
← Back to Community

My share+ button is missing

Profile icon
Xictaw

My share+ button is missing on all of my repl.it project even though the button was visible yesterday. I already tried turning off adblocker but its still doesn't work.

image

image

Answered by Bookie0 [earned 5 cycles]
View Answer
Voters
Profile icon
Xictaw
Comments
hotnewtop
Profile icon
Bookie0

Use the invite button:
Screen Shot 2021-04-30 at 2.20.14 PM

You can invite people to your repl.
Screen Shot 2021-04-30 at 2.20.31 PM

To share your repl, go to repl talk and click 'post a repl'. Then choose the board, title, repl, and fill in the description.
Screen Shot 2021-04-30 at 2.21.05 PM

Good luck! :D

Profile icon
Xictaw

@Bookie0
I can't seem to find it
image

image

Profile icon
Bookie0

@Xictaw
Hmm that's very weird. Can you try to become an explorer (go to account, scroll down to roles, and check explorer?
Screen Shot 2021-04-30 at 7.16.27 PM

Maybe that could work?

If it doesn't, report to bugs by clicking get help:

Screen Shot 2021-04-30 at 7.16.51 PM

And click report a bug:
Screen Shot 2021-04-30 at 7.16.59 PM

Profile icon
Xictaw

@Bookie0
Thanks the solution of me becoming and explorer is the answer. Idk why it's not showing before, but after I turn on the explorer the +invite button shows up.

Profile icon
Bookie0

Hm yeah that must have been a bug lol

Glad it works now though! :)

@Xictaw

Profile icon
AlmightyDeaks

i think they removed the share bhton and replaced it with + invite

Profile icon
Xictaw

@AlmightyDeaks
Where is the + invite button then?

Profile icon
AlmightyDeaks

@Xictaw
in the top left corrner

Profile icon
Xictaw

@AlmightyDeaks
Still can't find it. You should see the picture, I just uploaded some.

Profile icon
[deleted]

@Xictaw
Disble Your Browser's ad-Blocker and try