Share your repls and programming experiences

← Back to all posts
What is the Proper Procedure to add Julia Packages
VictorVillavice (13)

Greetings;
The Repl.it has Julia 1.3 and the most current version is Julia 1.5.3. Irregardless of the version, how do I install Julia packages? I tried in the console and in the Repl.it GUI, but I get errors (see link).
Thank you for your time, Victor

https://i.imgur.com/2iAcmqW.png

Comments
hotnewtop
DavidSmith16 (1)

You first have to add packages, e.g. "add [package], then "using [package]".