h
amasad (3540)
Wildest programming language idea
What is your wildest programming language idea? This could be fun (silly) ideas or really cool and useful ones. Go! Also on le twatter: https://twit...
h
Mosrod (553)
Guide to Asking Coding Questions
# **Guide to Asking Coding Questions** ## **Why?** Good questions help your question be solved faster, and people will want to answer your questio...
krunkjuic (0)
link to an external website (html / css / js)
is it possible to link to a site external to replit? for example: <a href="http://www.google.com">link text</a> and for clicking "link text" to then...
travelmail26 (3)
Install rasa
I'd like to host an app on replit. It's a chatbot called Rasa. I tried installing the package and got an error. Part of the message read: "a possible...
h
RunTheAlt (0)
Can someone help me setup WordPress
Can someone help me set up WordPress I have looked at a lot of tutorials and nothing works. If someone could help me or set it up for me it would be g...
FatimaNadeem1 (0)
Finding position in a text file
Hi everyone, In my code, if the program enters number 3 when asked what they would like to do, it will show a leaderboard with top 5 results. The pro...
NastyPigz (0)
REPLIT package configuration is broken
REPLIT keeps automatically adding new packages, and those packages are erroring and making package operation fail EVERY SINGLE TIME. when I go in she...
chloenguyen122 (0)
add event listiner HELP
can someone help me my ADDEVENTLISTINER Is not working.. how do I fix this error?
Bunnytoes (165)
ArrayList and Array
I am trying to make an averager, but first of all 1.I am trying to get the size of the stuff array I made and .length and .size didn't work 2. It says...
NastyPigz (0)
cannot run repl
My repl's poetry keeps automatically adding a package called "orjson", and that package is broken therefore package operation fails every single time....
h
Tyler2P (0)
Domain linking
I recently got a free domain from some dodgey site. I've added my CNAME record, etc. It says the domain is configured correctly, as shown below. ![ima...
SnackyPlusPlus (1)
How to detect if a mention is typed and then replace them with replace() function in JavaScript?
My long title of a question, but didn't understand what to serch in Google. Sorry, but this is **TRUE**... I really want to replace it into an another...
robertrodini1 (0)
unit test for node.js module
I have a node.js project and would like to unit test a function. When I run the unit test it runs the code from index.js. In my case this is a Comman...
xMysticalCoder (2)
Anyone want a python collab?
Im looking for people to collab in python with. Maybe it can be more than just a text based story (Most people I collabed with just make text based st...
PersonaOS (0)
Need for some assets(by some i mean a lot)
So, you know the game Resident Evil 8? That's the gajillionth game in the series "Resident Evil". I don't care about any other games but the first thr...
pygrammer123 (0)
hello expert coders, i have a little issue with python.
#at the end of this repl, it is showing syntax error . #but when i run the code, it does not show anything in the #output??? what is happening? #pleas...
NonciusBigg (0)
How to upgrade to npm v7?
Discord.js v13 requires npmv7 to function but reply is on v6.14.12. How do i upgrade to v7?
answered
VulcanWM (2912)
Timer going faster
Whenever I press the level buttons, the timer goes faster than it should go, even though it is normal whenever I normally start the game without press...
Gunjangusain (0)
guys please tell me how can i improve this
I need your help to complete my project thanks
silvertakana (0)
render image in c++
is there an easy way that I can render an image in c++?
answered
SnackyPlusPlus (1)
How to set innerHTML to a variable?
Hi everyone, I have a problem, again. It shows me this: ``` TypeError: Cannot set property 'innerHTML' of null at helpComment (/script.js:5:51)...
h
TheSongList (0)
Second instance starts after some time.
When I run my repl after some time a second one would start as well. This only happens sometimes, but its still annoying when it does. Is there any...
h
17lwinn (0)
Menubar issues
Hi! So I have this problem where tkinter isn't attaching a menu to the Menubar. The menu code is in a separate file as it is auto-generated each run....
answered
SnackyPlusPlus (1)
Does a subscript of a vertical line ( | ) exist?
Hi, I didn't found the answer on Google. I know, I know... But please answer, OK?
QuantumCodes (26)
Help with asyncio
I wanted to learn **asyncio** (for a discord bot).. I didnt find any good tutorial explaining step by step..(referring to Tutorials at realpython) So...
answered
DevolvedStudio (0)
How to add a multi player in the game
How to add a multi player in the game? I know it have to use socket.io but how can someone teach me pls
AdmiralHTML (0)
Calculator Que.
I have been wondering if there is a way to condense the code for a calculator so that you don't have to put in all of the possible answers. And it nee...
answered
codingmasters (0)
[FIXED] Issue with Repl Favicons
Hello, Recently I have noticed Replit has an issue with favicons. You see, in this Repl, I have included a link tag that has a href of the file "favi...
ruiwenge2 (1227)
import not working in node
When I use `import`, it gives an error. Does anyone know what's wrong and how I can fix it?
SrTecc (0)
Fontconfig error: Cannot load default config file Node.js Canvas
Hi, I saw this condition in an Ultrax video, however the code is not working, it should send a welcome image when someone new enters the server, can s...
AkonZ (0)
Getting 'variable is not defined at client' error
I am trying to access a variable I declared however I am getting undefined. I declared the variable using the 'var' keyword in an if-statement(for a d...
h
JamesB67 (0)
Allowing multiple to access pygame replit from website? (or non logged in participants?)
Hi Everyone, I've put my pygame replit on a website https://testwebsite.jamesb67.repl.co/. When other users go to the website they can't play the gam...