Skip to content
← Back to Community
why is this a white screen
Profile icon
Trex10

Hello,
So in this program I have code that should be drawing the lime screen I made,
but for some reason it just gives me a bunch of ALSA lib things and a white screen.
Anyone know what's going on?

Answered by Coder100 [earned 5 cycles]
View Answer
Voters
Profile icon
Trex10
Comments
hotnewtop
Profile icon
Coder100

*Light blue screen

Anyways, it's a repl.it bug in which the c binary files weren't able to be loaded correctly. No worries, just report it to bugs: https://repl.it/bugs and try putting it in a pygame repl or tkinter repl

Profile icon
Trex10

@Coder100

ok, is there any way I could make another pygame repl and get this code to work?

Profile icon
Coder100
Profile icon
Trex10

@Coder100

It's sill giving me the same error as before
with the "Light blue screen"

Profile icon
Coder100
Profile icon
Trex10

@Coder100

Ok, I reported it as a bug, I guess I'll see what happens later

Profile icon
Coder100

good luck!

@Trex10

Profile icon
plscodeinjava

ur a noob

Profile icon
RYANTADIPARTHI

maybe try putting pygame.quit() at the end, and instead of putting 0, 0. Try putting values. maybe that will work.

Profile icon
Trex10

@RYANTADIPARTHI

It still doesn't work, and I'm getting the same ALSA lib things

Profile icon
Trex10

@RYANTADIPARTHI

I found this StackOverflow thing about those errors, but I can't really understand it.

https://stackoverflow.com/questions/31847497/pygame-tries-to-use-alsa

Profile icon
RYANTADIPARTHI

@Trex10
idk. i think it's a bug. try refreshing, or making a new repl, or forking it.

if all fails, report to bugs.

https://repl.it/bugs.

Profile icon
Trex10

@RYANTADIPARTHI

I made a new repl with the same code,(except for the picture file name and how I used it) and it still didn't work ):

Profile icon
RYANTADIPARTHI

@Trex10
i think it's a bug. Report this.

https://repl.it/bugs