Skip to content
Sign upLog in
← Back to Community

repl.it is not rendering its IDE on Medium. What could be the reason?

Profile icon
allasamhita

IDE used to render on Medium, but now that isn't happening.

Voters
Profile icon
hughjonesd
Profile icon
allasamhita
Comments
hotnewtop
Profile icon
SixBeeps

Replit removed the anonymous Repl a while back, but I don't know if that broke the lite editor or not. Is this for an article that you're writing or from someone else's?

Profile icon
allasamhita

@SixBeeps
It's for an article I've written. https://towardsdatascience.com/how-to-use-the-multiprocessing-package-in-python3-a1c808415ec2. It used to render like this: https://towardsdatascience.com/how-to-put-fully-interactive-runnable-code-in-a-medium-post-3dce6bdf4895

Profile icon
SixBeeps

@allasamhita
Double-check the embed URL to see if the lite editor is enabled.

Official documentation on how to do that.

Profile icon
allasamhita

@SixBeeps
I've tried the same, used ?lite=true in the URL as well. Yet, the IDE isn't getting displayed.

Profile icon
SixBeeps

@allasamhita
Have you tried excluding the lite editor too?

Profile icon
allasamhita

@SixBeeps
Yes, I have.

Profile icon
SixBeeps

@allasamhita
How peculiar.
@Coder100
weren't you on Medium once? Do you know what's happening here?

Profile icon
QuantumCodes

Repl worked for me... WDYM by 'medium'? If repl wasnt working, reload and try again as it works for me

Profile icon
allasamhita

@QuantumCodes
Medium platform—https://medium.com/. IDE is not getting rendered on a Medium post.

Profile icon
QuantumCodes

@allasamhita
srry. Idk about medium website

Profile icon
allasamhita

@QuantumCodes
No problem!