Ask coding questions

← Back to all posts
not able to use module from packager
krishna080976

i have installed a package called playsound from packager of repl but when i try to import module and run it shows it is depending on some other package named pygobject so i tried to install that also but again when i tried to install that module it showed me error that the module cannot be installed because it has PEP257
pls tell an alternative solution or permanent solution

Voters
krishna080976
Comments
hotnewtop
SixBeeps

I would avoid using playsound when using Replit. It might be possible to use with VNC audio, but you'd be better of using the Replit Audio library