Google Spreadsheet API in flask python
h
slip1244 (257)

How can I import all the necessary packages in? I tried using "import oauth2client" but it shows this error message.
https://storage.googleapis.com/replit/images/1538666682543_a05ba6e4d9c68a03d580ee2a55f4f1be.pn

You are viewing a single comment. View All
Answered by timmy_i_chen (1188) [earned 5 cycles]
View Answer
JohnKershaw (3)

@nithilan4 I'm trying to write a scraper for Google Classroom. The packages hint got me past the oauth2 error, but now instead I get a message saying it wants to authorise me in the browser, and if not, I should add:

--noauth_local_webserver

I have a credentials.json with valid (I think) credentials. Did you get yours working?