Ask coding questions

← Back to all posts
lunr.js library is installed, but can't find function
abalter (0)

The picture shows what is happening. The code is taken directly from the lunr.js docs.

Comments
hotnewtop
Coder100 (18917)

you forgot to import it silly
the docs give you code -- but not the setup!

add this to the top of the page:

const lunr = require("lunr");
ShluffyMonster (4)

according to the code replit shared with us, lunr.js is not installed.