Skip to content
← Back to Community
install talib package for python on replit
Profile icon
lightd

i got error when install tablib package for python on replit
My package name : talib-binary
error setup:
Command ['/opt/virtualenvs/python3/bin/pip', 'install', '--no-deps', 'talib-binary==0.4.19'] errored with the following return code 1, and output:
ERROR: Could not find a version that satisfies the requirement talib-binary==0.4.19 (from versions: none)
ERROR: No matching distribution found for talib-binary==0.4.19
WARNING: You are using pip version 19.3.1; however, version 21.1.2 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.

exit status 1

Voters
Profile icon
lunaeparracho
Profile icon
AarjavKavathia
Comments
hotnewtop
Profile icon
lunaeparracho

I am gettring the same issue. Could you help us Replit?