Skip to content
← Back to Community
does anyone know why this isnt working whenever i submit the info into the nitrotype bot outline
Profile icon
beastmr

So basically I have to submit the info into the html form and the form sends the data to the bot server aka test but for some reason test cant handle the info or something can someone look at the code and tell me whats up

Voters
Profile icon
JacobFedrick
Profile icon
maxina
Profile icon
TurtleAndrew
Profile icon
beastmr
Comments
hotnewtop
Profile icon
JacobFedrick

maybe just dont fork othe peoples bots and steal accounts, i went threw all the code and man doesnt look good stacked up on u .

Profile icon
CyberDaDev

raceCheck = self.sesh.post("https://realtime1.nitrotype.com/realtime/?_primuscb=" + self.get_time() + "&EIO=3&transport=polling&t=" + self.get_time() + "&b64=1&sid=" + sid, data = sid_get_request)

It this part that's not working idk why ig ull have to figure it out^

Profile icon
beastmr

@CyberHacker101
well thx for telling me what is wrong with it ill try to fix that nitrotype might have changed there server

Profile icon
beastmr

@CyberHacker101
i dont think thats whats wrong i think it has to do with the json module and how it transfers the data that is inputed do you know if json had an update

Profile icon
CyberDaDev

might be i think i know someone that might help ya but lemme see if they still exist its been like 3 years since I've talked to em

@JoshuaTucker3

Profile icon
CyberDaDev

lemme see ill tella if im find somethin

@JoshuaTucker3

Profile icon
beastmr

@adl212
if you could help that would be nice

Profile icon
beastmr

you might have to fork it along with the bot outline inorder to see what i see i have it so yall cant see the people using the bot unless you own it