Skip to content
Sign UpLog In
This post is read-only. Explore Repls and connect with other creators on Community.View Community
The info in this post might be out of date, check out our docs instead. View docs
1

How to setup Golang 1.16 projects on replete.com?

wkoszek
wkoszek

I need Go 1.16 to build my project. Is there a way to upgrade you real to the most up-to-date system?

1 year ago
You are viewing a single comment. View All
1
2
PylotLight
PylotLight

@SixBeeps
What if you want Go 1.18 which isnt on Nix.

8 months ago
1
SixBeeps
SixBeeps

@PylotLight
Go 1.18 is available on the go_1_18 derivation in the unstable stream.

8 months ago