Ask coding questions

← Back to all posts
Wrong Python Version and Package operation error when creating repl from github
h
RHDevs (2)

I am creating a repl from github repo. It is written in python 3 but the repl always defaults to python 2.7. How do I change languages of repl.

Running the repls causes this package error also

Answered by FishballNooodle (220) [earned 5 cycles]
View Answer
Comments
hotnewtop
FishballNooodle (220)

I don't think you can change languages but you can configure the run to another language.
Add a file with name .replit
and add this code