Ask coding questions

← Back to all posts
Wont load
h
Primefirst (0)

Hi, Yesterday i started working on a new project called administrator bot might switch name on it, but randomly now i cant change anything else on it. When i try opening the script/code it just keeps loading and wont load in. It says connected in the right bottom corner, but it doesnt help. Ive tried on multiple tabs and more. Idk where i can get help from replit it due to the replit.com/bugs website doesnt work

Comments
hotnewtop
Primefirst (0)

omfg now its back again. First it said like if i would like it to change automaticly what i was typing then it had trouble so it told me to reload then now it wont load again. Is my script/code too much or too hard to understand or what. Im on the edge of just switching the host of where i have my script/code

Primefirst (0)

I fixed it by rightclicking on the code/script on my repls and pressing fork which made a copy of it

xfinnbar (211)

If you can access the shell, type kill 1.

Primefirst (0)

@xfinnbar I can access it, but not type in it due to it not being loaded