Skip to content
Sign upLog in
← Back to Community

Why are my repls just randomly stopping.

Profile icon
yoloman445

I use https://UpTimeRobot.com, every thing was good and all for about a month but it in the past few days it goes down. Has experienced this with their repls?

Voters
Profile icon
Lemonbbt
Profile icon
BraedenF1
Profile icon
JosephEdgar
Profile icon
zte2976exe
Profile icon
yoloman445
Comments
hotnewtop
Profile icon
BraedenF1

I am having the same issue right now. Did you ever figure it out?

Profile icon
PattanAhmed

@yvngpedo
Hi,
From his terms, it can only allow you to keep 20 Repls up at a time.
For your comfort please try the official one from here

Hope this helps
Please mark my answer if this helps

Profile icon
yoloman445

I only use one repl.

@PattanAhmed

Profile icon
PattanAhmed

@yvngpedo
But better to use official one:-
Click here

Hope this helps

Profile icon
Coder100

yes, right now you can only keep 20 repls up at a time. Also, try https://keeper-upper.turbio.repl.co (official)

Profile icon
yoloman445

The link doesn't even work.

@Coder100

its says
open templates/auth.html: too many open files

Profile icon
Coder100

um thats not my problem

@yvngpedo

Profile icon
Coder100

@turbio
your keeper-upper is broken
@yvngpedo

Profile icon
turbio

@Coder100
keeper upper isn't officially supported. I've taken it down now.

Profile icon
maxium_player

@Coder100
I'm getting "An Error occured:
Failed to authenticate :(", do you know how to fix this?

Profile icon
Coder100

use a different browser, unfortunately @maxium_player

Profile icon
maxium_player

@Coder100
I already tried with Chrome, Firefox and Edge :/. Do you know of anything else I can try?