Ask coding questions

← Back to all posts
Why am I getting this error?
mrbrawler (6)

I am importing sympy. This is the error I get:

Package operations: 1 install, 0 updates, 0 removals

  - Installing sympy (1.8)

[EnvCommandError]
Command ['/opt/virtualenvs/python3/bin/pip', 'install', '--no-deps', 'sympy==1.8'] errored with the following return code -9, and output: 
Collecting sympy==1.8
  Using cached https://files.pythonhosted.org/packages/aa/26/956fece0fc67a6c299557d22158503206d8f14b2e0acc2daf7f06c5f4721/sympy-1.8-py3-none-any.whl
Installing collected packages: sympy

exit status 1


Repl.it: Package operation failed.

Why is this happening?

Answered by Coder100 (18207) [earned 5 cycles]
View Answer
Comments
hotnewtop
Coder100 (18207)

have you installed it in the packager (the cube icon)?

Coder100 (18207)

ok that's strange

maybe the package is unsupported, try getting help

@mrbrawler

Coder100 (18207)

np
mark as correct answer? @mrbrawler

Coder100 (18207)

but first, delete the packager files -- they shouldn't be edited by you!

mrbrawler (6)

I haven't edited them @Coder100