Ask coding questions

← Back to all posts
When will Replit upgrade to PHP 7.3 (or can I upgrade it myself)
h
UCYT5040

When will Replit upgrade to PHP 7.3 (or can I upgrade it myself)
What I'm running needs 7.3, and replit runs 7.2. Thanks!

Voters
PringleCPP
UCYT5040
Comments
hotnewtop
DillonB07

I believe you can use Nix to specify the version of a language you want to run.
For more info, go check out the docs: https://docs.replit.com/repls/nix

PringleCPP

Yes! This is exactly what I need.