Ask coding questions

← Back to all posts
Trying to install deepface, but getting: Repl.it: Package operation failed
Aronden (0)

I'm trying to install deepface, but I'm getting the error:
Repl.it: Package operation failed

When I go to the packages tab and search for deepface, it does show up, so I don't think the problem is that replit doesn't support it.
I've now tried it many times, but I can't get it to work.

What do I need to do?

Comments
hotnewtop
InvisibleOne (3208)

The only error it gave me is

Aronden (0)

@InvisibleOne Yes, I thought that was because the module wasn't installed by default. So I looked up how to '$pip install ....' and it said to go to the 'packages' and look the module up there. When I went there and searched for deepface, it did show up. But when I tried to install the module, it gave me the error:
"Repl.it: Package operation failed"
I think I need to install it first, and then run the code to import it. But the installing gave me an error.