can any one help me to fix this ?
Nourlb (0)

Traceback (most recent call last):
File "main.py", line 272, in <module>
bot.polling()
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/init.py", line 619, in polling
self.threaded_polling(none_stop, interval, timeout, long_polling_timeout, allowed_updates)
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/
init.py", line 678, in threaded_polling
raise e
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/init.py", line 641, in threaded_polling
self.worker_pool.raise_exceptions()
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/util.py", line 130, in raise_exceptions
raise self.exception_info
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/util.py", line 82, in run
task(*args, **kwargs)
File "main.py", line 96, in start
bot.send_photo(chat_id, my_photo)
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/
init__.py", line 1029, in send_photo
apihelper.send_photo(
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/apihelper.py", line 455, in send_photo
return _make_request(token, method_url, params=payload, files=files, method='post')
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/telebot/apihelper.py", line 129, in _make_request
result = _get_req_session().request(
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/requests/sessions.py", line 542, in request
resp = self.send(prep, send_kwargs)
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/requests/sessions.py", line 655, in send
r = adapter.send(request,
kwargs)
File "/opt/virtualenvs/python3/lib/python3.8/site-packages/requests/adapters.py", line 498, in send
raise ConnectionError(err, request=request)
requests.exceptions.ConnectionError: ('Connection aborted.', ConnectionResetError(104, 'Connection reset by peer'))f

You are viewing a single comment. View All
Nourlb (0)

Thanks For reply done check now