Ask coding questions

← Back to all posts
Replit Database Not Working?
EpicGamer007 (1755)

So I was experimenting with my replit db manager for java. I tried to delete a key from the db. But when I did, it didn't work. I know that It worked before so I went to the command prompt(or whatever you call it) and tried deleting it from there.


curl commands didn't work:

Do any of you have ideas why?

Thanks to all answers!

Answered by Coder100 (18915) [earned 5 cycles]
View Answer
Coder100 (18915)

Works for me, must be just a bug

EpicGamer007 (1755)

@Coder100 , hmm, i will try today after school. You are right, it might be a bug.

Coder100 (18915)

can also report to sid too @AbhayBhat

Coder100 (18915)

looking at it
maybe mine broke too?

EpicGamer007 (1755)

@Coder100 , yeah i asked on discord but no one moved it yet.


@CodingCactus ?

Can one of you please move this to ask?

It was an accident sorry

EpicGamer007 (1755)

@CodeLongAndPros, thanks a lot! Now my question can get answered

CodingCactus (4331)

@AbhayBhat you can move it yourself btw

CodingCactus (4331)

@AbhayBhat oh, my bad, you can't :/
That's silly isn't it.