Skip to content
Sign upLog in
← Back to Community

Repl just keeps on loading.

Profile icon
Storesund445

OBS! green noob posting.

Im having trouble accessing the HTML, CSS and JavaScript creator. When entering, it just keeps loading. Some times the bottom right screen says "connected", right upper screen says "page not available, used to long time" and the left one just keeps loading.

On the other hand, I am able to enter the Python version, just not the HTML etc. one. Tried on multiple computers and browsers + incognito. Nothing works. Am I blind or are anyone else having the same problems? Or do anyone have a great idea how to fix this?

Thank you.
problemproblem

Voters
Profile icon
UnknownCoderX
Profile icon
RongZhang2
Profile icon
Anmol2007
Profile icon
vietanh266
Profile icon
LameyaMostafa
Profile icon
MahmoodHujairi
Profile icon
RyanKhodja
Profile icon
Storesund445
Comments
hotnewtop
Profile icon
DrRaffleBerry

If you have tried it on multiple devices and different browsers, it could honestly just be your wifi. Even though you can go on the internet, maybe repl won't load because it is very heavy. Try running other heavy things on your computer and see if that works.

Profile icon
Storesund445

@MasonErbini
That might be. I will check it out. Thanks for answering.

Profile icon
CodeLongAndPros

Try running trace(route|path) to repl.it

Profile icon
[deleted]

What happens if you create a new HTML/CSS/JS repl?

Profile icon
Storesund445

@malvoliothegood
I get the same message.

Profile icon
[deleted]

@Storesund445
Maybe it's something to do with the browser that you are using. Can you try another one? Also, are you using any browser add-ons such as ad blockers?

Profile icon
MahmoodHujairi

I have few students who's facing the same issue, 6 out of 19, we have tried hard reloading and clear cache, different browser. Nothing worked. any idea ?

Profile icon
MahmoodHujairi

@MahmoodHujairi
from my device it work just fine.