Skip to content
Packages Installation Issues
Profile icon
bcaceres

This has happened to me with pygames in another project as well- I was able to un my code using the pyenchants package earlier today but not it is giving me a version error and when I change the versions around I still get other errors.

I thought it was because my work computer was restring it but when I tried it on my phone it still didn't work

I appreciate the help!

[SolverProblemError]
Because no versions of sitechantment match >0.1.0,<0.2.0
and sitechantment (0.1.0) depends on pyenchant (1.6.6), sitechantment (>=0.1.0,<0.2.0) requires pyenchant (1.6.6).
So, because how-many-words depends on both pyenchant (^3.2.0) and sitechantment (^0.1.0), version solving failed.
exit status 1

Repl.it: Package operation failed.

You are viewing a single comment. View All
Answered by LukeWright [earned 5 cycles]
View Answer
Profile icon
LukeWright

Pyenchant and other packets are basically like minecraft mods for code. If python doesn't have it built in, you have to install it yourself. Another way to do this is if you click the cube icon on the left side of the screen and search for whatever packet you want to install.

@bcaceres