Skip to content
Sign upLog in
← Back to Community

Not Loading

Profile icon
Mrs_Hook

Good Afternoon! In general, my repl's and my students' repls are not loading. The site is just sitting and spinning. Anyone else having this issue today? We are using html, css, and javascript.

Thanks,
holly

Voters
Profile icon
RebeccaBarran
Profile icon
BenjaminArchibo
Profile icon
JAlonzo3
Profile icon
VincentMaina1
Profile icon
Vivaans-worldwo
Profile icon
JenisDakecha
Profile icon
reshmakachare
Profile icon
8B-1818
Profile icon
georgia18
Profile icon
rokapur
Comments
hotnewtop
Profile icon
HackermonDev

Nope, I didn't have this issue! Maybe trying contacting mailto:[email protected] or report it at https://repl.it/bugs!
Edit: Looks like someone else got this issue with html,css,js https://repl.it/talk/ask/Site-takes-long-to-load/19137

Profile icon
Aenorya

Stuck with a fourth of my students not being able to load their work from replit for class today...

Profile icon
KaivalyaJadhav

WhatsApp Image 2022-02-28 at 23.23.12

Profile icon
szedki

repl not working

Profile icon
skable93

Replit is not working for us today.

Profile icon
Astone254

same here

@skable93

Profile icon
Astone254

same here

@skable93

Profile icon
Astone254

same here

@skable93

Profile icon
CandideMboungou

I have the same issue

Profile icon
CandideMboungou

I have the same issue

Profile icon
CandideMboungou

I have the same issue

Profile icon
CandideMboungou

I have the same issue

Profile icon
aayushich6

yesss it happened during my python 3 class

Profile icon
JasonSidell

One of my students is having this problem working from home. It looked like he was getting a certificate error. My best guess is that its a problem with his browser security settings or his firewall. I submitted a trouble ticket with the school network administrator, so we'll see what he says.

Profile icon
BenjaminArchibo

Please my replit isn't loading. What should I do

Profile icon
chegounbabatoun

i have the same issue

Profile icon
Shelbycompanyyyy

I have the same problem It just says failed to connect

Profile icon
Aman-singhsin11

Sir why replit is not loading
My web is not working properly

Profile icon
8B-1818

same here

Profile icon
AELXAMDA

same

Profile icon
Kainat1

Replit is not working from past few days

Profile icon
RyanMcMillin

I followed along with the teacher and there is some issues and I can't get colors on my codes

Profile icon
paras0810verma

@RyanMcMillin
I think you selected other language repl

Profile icon
KaivalyaJadhav

Invalid image url

Profile icon
KEVINCASTILLO10

help now

Profile icon
ThomasMahoney1

@KEVINCASTILLO10
same here bro

Profile icon
gerardogzz

is it down for you too?

@KEVINCASTILLO10

Profile icon
MuhammadHussa26

Replit isnt working for me

Profile icon
Diamond8
Profile icon
Sheenaz

I have the same issues

Profile icon
aayushich6

it is probably a website problem because all my other tabs seemed to work fine

Profile icon
Highwayman

Try using a different device or signing out when you code/compile it(can’t be one if your repls).

Profile icon
NikhilSharma49

@Highwayman
But that did not work

Profile icon
Highwayman

Then I don’t know. 🤷‍♂️

@NikhilSharma49