Skip to content
← Back to Community
Not Loading
Profile icon
aavalos9

I am trying to finish my code for my class but, the console/terminal is not running. It's stuck on loading and does not finish loading. I open other tabs to check if there is another issue but other websites load fine. Is it my browser? I've been using Safari but I've never had an issue with it before, until now at least.

Voters
Profile icon
12249777
Profile icon
DonNguyen15
Profile icon
georgia18
Profile icon
h1n1zn9
Profile icon
CZ0520
Profile icon
donovanam
Profile icon
ziqquill
Profile icon
MisterGuy2013
Profile icon
AnjliTrehan
Profile icon
PeterChen18
Comments
hotnewtop
Profile icon
snknc

This is because there is a problem with the project or repl.it. To fix it:

  1. Try running another project. If it still not loading,
  2. Check your signal (NOTE: this won't work on all devices). If you have a strong signal, try running a project. If not, go to other place. If you still can't have a strong signal, then you'll need to contact support.
    If my project still not loading, then your repl.it project needs support.
Profile icon
KaivalyaJadhav
Profile icon
Geocube101

Try refreshing the page

Profile icon
aavalos9

Yes, and I've tried restarting and turning my computers (my MacBook, and my PC). I've even tried connecting to a different network completely and the console still never finishes loading. I tried downloading a different IDE so I could at least copy the code from my repl, but I can't even see that. @Geocube101

Profile icon
snknc

@aavalos9 This is because there is a problem with the project or repl.it. To fix it:

  1. Try running another project. If it still not loading,
  2. Check your signal (NOTE: this won't work on all devices). If you have a strong signal, try running a project. If not, go to other place. If you still can't have a strong signal, then you'll need to contact support.
    If my project still not loading, then your repl.it project needs support.