Ask coding questions

← Back to all posts
Not Loading
aavalos9

I am trying to finish my code for my class but, the console/terminal is not running. It's stuck on loading and does not finish loading. I open other tabs to check if there is another issue but other websites load fine. Is it my browser? I've been using Safari but I've never had an issue with it before, until now at least.

Voters
TatianaPerez
regreene1
OLIVIA269
RL4ND01
BautistaNELSON
davsan502
intrapt
hg0428
TakeshiBentall
AggaSilverscale
Comments
hotnewtop
snknc

This is because there is a problem with the project or repl.it. To fix it:
1. Try running another project. If it still not loading,
2. Check your signal (NOTE: this won't work on all devices). If you have a strong signal, try running a project. If not, go to other place. If you still can't have a strong signal, then you'll need to contact support.
If my project still not loading, then your repl.it project needs support.

Geocube101

Try refreshing the page

aavalos9

Yes, and I've tried restarting and turning my computers (my MacBook, and my PC). I've even tried connecting to a different network completely and the console still never finishes loading. I tried downloading a different IDE so I could at least copy the code from my repl, but I can't even see that. @Geocube101

snknc

@aavalos9 This is because there is a problem with the project or repl.it. To fix it:
1. Try running another project. If it still not loading,
2. Check your signal (NOTE: this won't work on all devices). If you have a strong signal, try running a project. If not, go to other place. If you still can't have a strong signal, then you'll need to contact support.
If my project still not loading, then your repl.it project needs support.