Ask coding questions

← Back to all posts
Node:event??
chazjohnson911

It says cand find model node:events.. thats the only problem. What do I do??

Voters
chazjohnson911
Comments
hotnewtop
lajbel

Are you trying to use Discord.js latest version? It's because of your Node.js version, you can use the Node.js v16 template in https://repl.new (search node and select the v16 template)