Ask coding questions

← Back to all posts
Module Update: Is ReplIt Going to Update?
h
GamerCoder215 (1)
First off, very pog that we got a .com domain!!!!

So a lot of new module versions are requiring Node Version 14.x.x+, and with 14.16.0 getting a stable version (recommended for "Most Users"), I was wondering when repl.it was going to update from 12.x.x to 14.x.x, or if it was possible to manually update myself.

I've seen multiple posts about updating manually, some have solutions while others say it is not possible. I'm not really here to know if I can manually update my nodejs version, I want to know when repl.it plans to update their node version in the future.

Some modules I used that now require node 14.x.x:

canvas
(This one does not say it but through testing with 2.7.0, 12.x.x does not work anymore)
hypixel-api-reborn
mineflayer

Any possible information would be greatly appreciated.

Answered by Coder100 (16855) [earned 5 cycles]
View Answer
Comments
hotnewtop
Coder100 (16855)

Yeah, they probably need a reminder

ttps://repl.it/language-requests

Coder100 (16855)

np!
hopefully the update comes at least next month xd @GamerCoder215