Ask coding questions

← Back to all posts
Installing gmpy2 library returns error
NicoCaldo (0)

I'm trying to use the gmpy2 library ( https://pypi.org/project/gmpy2/ ) but every time I try to install it returns:

In file included from src/gmpy2.c:426:0:
    src/gmpy.h:252:12: fatal error: mpfr.h: No such file or directory
     #  include "mpfr.h"
                ^~~~~~~~
    compilation terminated.
    error: command 'x86_64-linux-gnu-gcc' failed with exit status 1

Are there any chances I can use the library?