Ask coding questions

← Back to all posts
I am getting an error that seems to be from discord.js.
Wosca

I don't know how I am supposed to fix this syntax error since it seems to be inside of the discord.js package.

Voters
Wosca
Comments
hotnewtop
OfficialNoynYT

Hey, you leaked your token!

Coder100

You must have been using the latest version of discord.js, which replit nodejs doesn't support yet.

Solutions

Try using the bash language instead: https://repl.new/bash
Try using discord.js v12 instead
Try using nix