Ask coding questions

← Back to all posts
How to upgrade to npm v7?
The-Nance

Discord.js v13 requires npmv7 to function but reply is on v6.14.12. How do i upgrade to v7?

Voters
The-Nance
Comments
hotnewtop
Coder100

do you mean downgrade?
if so, change your .replit file to this:

xfinnbar

npm install -g [email protected]